Welcome to the TravelPod forums
This is the place where TravelPod bloggers exchange travel tips with each other. Have a question? Ask one of our Local Experts by clicking "new topic" in any category.

 
Reply to this topicStart new topic
> Problem uploading photos
styrsky
post Jul 9 2008, 10:13 AM
Post #1


Newbie


Group: Members
Posts: 1
Joined: 9-March 08
Member No.: 152467
Nominate me as a Local Expert



I've been doing a travel blog for the past two weeks without any problems. Today, when I go to create a new entry ... no problem. But, when I go to upload photos (via the photos, videos, and mp3 button when viewing my travelblog posting list), I get a 500 Internal Error page. So frustrating.

Worked fine last night.

I tried deleting the entry and trying again. No luck. I tried setting up a second new post. No luck. Is it just me with problems right now?

I'm using IE 6.0.xx

Styrsky
User is offlinePM
Go to the top of the page
+Quote Post
jacquesl
post Jul 9 2008, 10:50 AM
Post #2


Journeyer
*******

Group: TP Staff
Posts: 3581
Joined: 12-September 06
From: Ottawa Ontario, Canada.
Member No.: 17335




What operating system are you using?

Can you give me a step by step description of what you are doing to get to that point!

If you can take a screenshot of that page and send it to me at support@travelpod.com that would also be very helpful!


--------------------
support@travelpod.com
Can't figure it out ...we can! Just ask us!
User is offlinePM
Go to the top of the page
+Quote Post
jacquesl
post Jul 9 2008, 11:00 AM
Post #3


Journeyer
*******

Group: TP Staff
Posts: 3581
Joined: 12-September 06
From: Ottawa Ontario, Canada.
Member No.: 17335




Never mind my comment above. We have found the problem and should have it resolved in a few minutes.


--------------------
support@travelpod.com
Can't figure it out ...we can! Just ask us!
User is offlinePM
Go to the top of the page
+Quote Post
jacquesl
post Jul 9 2008, 11:05 AM
Post #4


Journeyer
*******

Group: TP Staff
Posts: 3581
Joined: 12-September 06
From: Ottawa Ontario, Canada.
Member No.: 17335




Hi again,

All fixed, You can upload you photos...thanks



--------------------
support@travelpod.com
Can't figure it out ...we can! Just ask us!
User is offlinePM
Go to the top of the page
+Quote Post

Fast ReplyReply to this topicStart new topic

 


- Lo-Fi Version Time is now: 31st August 2014 - 02:17 AM
Top Hotel Destinations

Acapulco Hotels
Atlanta Hotels
Austin Hotels
Beijing Hotels
Cancun Hotels
Charlotte Hotels
Chicago Hotels
Dallas Hotels
Denver Hotels
Honolulu Hotels
Houston Hotels
Indianapolis Hotels
Kissimmee Hotels
Las Vegas Hotels
London Hotels
Los Angeles Hotels
Mexico City Hotels
Miami Hotels
Miami Beach Hotels
Montreal Hotels
Myrtle Beach Hotels
Nashville Hotels
Negril Hotels
New Orleans Hotels
New York City Hotels
Orlando Hotels
Paris Hotels
Phoenix Hotels
Playa del Carmen Hotels
Puerto Plata Hotels
Puerto Vallarta Hotels
Punta Cana Hotels
Rome Hotels
San Antonio Hotels
San Diego Hotels
San Francisco Hotels
Seattle Hotels
Tampa Hotels
Toronto Hotels
Washington DC Hotels



Copyright © 1997 - 2011 TravelPod.com, a proud founder of travel blogs on the web. All Rights Reserved.