Welcome to the TravelPod forums
This is the place where TravelPod bloggers exchange travel tips with each other. Have a question? Ask one of our Local Experts by clicking "new topic" in any category.

 
Reply to this topicStart new topic
> Problems uploading welcome image
off_road_clara
post Jan 26 2010, 01:53 PM
Post #1


Drifter
*

Group: Members
Posts: 23
Joined: 8-January 06
From: South Africa
Member No.: 430
Nominate me as a Local Expert



Hi there,

I am having difficulty uploading a welcome image into my new travel blog. I am using Firefox and a fairly decent internet connection (for a change!). I can upload directly into my travel blog, but whenever i try and change the welcome image it gives me an 'IO' error.

Any ideas? I really would like my welcome page to look prettier!

Thanks so much,
Claire


--------------------
Welcome to my world. Hop on board with Off Road Clara
User is offlinePM
Go to the top of the page
+Quote Post
ericlussier
post Jan 26 2010, 05:12 PM
Post #2


Pathfinder
*****

Group: TP Staff
Posts: 484
Joined: 5-April 08
From: Ottawa, Canada
Member No.: 164003




QUOTE(off_road_clara @ Jan 26 2010, 01:53 PM) *

Hi there,

I am having difficulty uploading a welcome image into my new travel blog. I am using Firefox and a fairly decent internet connection (for a change!). I can upload directly into my travel blog, but whenever i try and change the welcome image it gives me an 'IO' error.

Any ideas? I really would like my welcome page to look prettier!

Thanks so much,
Claire


You would be getting that error because of a problem with the version of Flash on that computer. If possible, try another browser or a different computer all together.

Let us know if it works for you or else we'd be glad to take closer look or upload the picture for you.

Happy travels!
User is offlinePM
Go to the top of the page
+Quote Post
rennyavm
post Apr 3 2010, 07:41 AM
Post #3


Newbie


Group: Members
Posts: 2
Joined: 31-January 10
Member No.: 712381
Nominate me as a Local Expert



QUOTE(ericlussier @ Jan 26 2010, 05:12 PM) *

QUOTE(off_road_clara @ Jan 26 2010, 01:53 PM) *

Hi there,

I am having difficulty uploading a welcome image into my new travel blog. I am using Firefox and a fairly decent internet connection (for a change!). I can upload directly into my travel blog, but whenever i try and change the welcome image it gives me an 'IO' error.

Any ideas? I really would like my welcome page to look prettier!

Thanks so much,
Claire


You would be getting that error because of a problem with the version of Flash on that computer. If possible, try another browser or a different computer all together.

Let us know if it works for you or else we'd be glad to take closer look or upload the picture for you.

Happy travels!



I am having trouble as well. When I upload a new welcome image, I see the upload bar normally, but after it's finished, nothing is changed. Any ideas?

I'm using the latest firefox under Windows XP, and just installed the latest Java runtime and adobe flash.
User is offlinePM
Go to the top of the page
+Quote Post
shaun_mcquaker
post Apr 9 2010, 09:10 AM
Post #4


Drifter
*

Group: Admin
Posts: 25
Joined: 13-May 08
Member No.: 181956




Hey off_road_clara and rennyavm,

Would you mind posting the pictures you are trying to upload. It seems to work for me, but perhaps the image you are using is causing the problem.

Also when did you try and upload the picture?

Thanks!
User is offlinePM
Go to the top of the page
+Quote Post
rennyavm
post Apr 9 2010, 12:58 PM
Post #5


Newbie


Group: Members
Posts: 2
Joined: 31-January 10
Member No.: 712381
Nominate me as a Local Expert



QUOTE(shaun_mcquaker @ Apr 9 2010, 09:10 AM) *

Hey off_road_clara and rennyavm,

Would you mind posting the pictures you are trying to upload. It seems to work for me, but perhaps the image you are using is causing the problem.

Also when did you try and upload the picture?

Thanks!



Sure, it's attached. I've tried it several times over an extended period of time.


Attached thumbnail(s)
Attached Image
User is offlinePM
Go to the top of the page
+Quote Post
shaun_mcquaker
post Apr 9 2010, 03:45 PM
Post #6


Drifter
*

Group: Admin
Posts: 25
Joined: 13-May 08
Member No.: 181956




QUOTE(rennyavm @ Apr 9 2010, 01:58 PM) *

Sure, it's attached. I've tried it several times over an extended period of time.


Ya our image converter gives an error when trying to convert this photo. I fixed the photo up and it should work now. Did you save this picture from your camera?
User is offlinePM
Go to the top of the page
+Quote Post
shaun_mcquaker
post Apr 9 2010, 03:49 PM
Post #7


Drifter
*

Group: Admin
Posts: 25
Joined: 13-May 08
Member No.: 181956




Okay the forums isn't letting me upload the file. I'll email you the file.
User is offlinePM
Go to the top of the page
+Quote Post
off_road_clara
post May 25 2010, 06:10 AM
Post #8


Drifter
*

Group: Members
Posts: 23
Joined: 8-January 06
From: South Africa
Member No.: 430
Nominate me as a Local Expert



[quote name='rennyavm' date='Apr 3 2010, 02:41 PM' post='360381']
[quote name='ericlussier' post='305451' date='Jan 26 2010, 05:12 PM']
[quote name='off_road_clara' post='305331' date='Jan 26 2010, 01:53 PM']
Hi there,

I am having difficulty uploading a welcome image into my new travel blog. I am using Firefox and a fairly decent internet connection (for a change!). I can upload directly into my travel blog, but whenever i try and change the welcome image it gives me an 'IO' error.

Any ideas? I really would like my welcome page to look prettier!

Thanks so much,
Claire
[/quote]

You would be getting that error because of a problem with the version of Flash on that computer. If possible, try another browser or a different computer all together.

Let us know if it works for you or else we'd be glad to take closer look or upload the picture for you.

Happy travels!
[/quote]

Hey there, Thanks for your offer of help. I have tried a number of computers with different Flash versions, but without success. I have attached a thumbnail of the picture, incase you can sort out the problem. Thanks so much for your help, Claire



Attached thumbnail(s)
Attached Image

--------------------
Welcome to my world. Hop on board with Off Road Clara
User is offlinePM
Go to the top of the page
+Quote Post
songandsuitcase
post Mar 26 2011, 01:15 AM
Post #9


Newbie


Group: Members
Posts: 1
Joined: 25-March 11
Member No.: 1840371
Nominate me as a Local Expert



I'm having the same problem!! frantics.gif

Is there anyone who can help me?

I'm trying to upload a welcome pic and a profile pic. For both of them, I select the jpg I want and press upload. It then shows "IO Error - nameofpic.jpg" and the loading bar won't move.

Any clue as to how to do this?

I've attached the screen print of the erro as well as the two images I'm trying to upload!

PLEASE HELP!


Attached thumbnail(s)
Attached Image Attached Image Attached Image
User is offlinePM
Go to the top of the page
+Quote Post
ericlussier
post Mar 28 2011, 03:09 PM
Post #10


Pathfinder
*****

Group: TP Staff
Posts: 484
Joined: 5-April 08
From: Ottawa, Canada
Member No.: 164003




This one has been tricky to figure out, but there seems to be some combination of the image that's being uploaded and the version of Flash on the computer. Our best suggestion is to make sure that you have the very latest version of Flash and make sure that you've emptied your browser's cache afterwards.

http://get.adobe.com/flashplayer/

I hope that works!
User is offlinePM
Go to the top of the page
+Quote Post

Fast ReplyReply to this topicStart new topic

 


- Lo-Fi Version Time is now: 25th July 2014 - 08:29 PM
Top Hotel Destinations

Acapulco Hotels
Atlanta Hotels
Austin Hotels
Beijing Hotels
Cancun Hotels
Charlotte Hotels
Chicago Hotels
Dallas Hotels
Denver Hotels
Honolulu Hotels
Houston Hotels
Indianapolis Hotels
Kissimmee Hotels
Las Vegas Hotels
London Hotels
Los Angeles Hotels
Mexico City Hotels
Miami Hotels
Miami Beach Hotels
Montreal Hotels
Myrtle Beach Hotels
Nashville Hotels
Negril Hotels
New Orleans Hotels
New York City Hotels
Orlando Hotels
Paris Hotels
Phoenix Hotels
Playa del Carmen Hotels
Puerto Plata Hotels
Puerto Vallarta Hotels
Punta Cana Hotels
Rome Hotels
San Antonio Hotels
San Diego Hotels
San Francisco Hotels
Seattle Hotels
Tampa Hotels
Toronto Hotels
Washington DC Hotels



Copyright © 1997 - 2011 TravelPod.com, a proud founder of travel blogs on the web. All Rights Reserved.