Welcome to the TravelPod forums
This is the place where TravelPod bloggers exchange travel tips with each other. Have a question? Ask one of our Local Experts by clicking "new topic" in any category.

 
Reply to this topicStart new topic
> Picture viewer broken?
von_adder
post Jul 20 2011, 05:22 AM
Post #1


Newbie


Group: Members
Posts: 8
Joined: 14-March 11
Member No.: 1808021
Nominate me as a Local Expert



As others have mentioned, there seems to be a problem with viewing pictures, the temp internet bug solution is obviously not the problem here as it fails to work on my pc and laptop (plus friends are encountering the same problem)

When you click to view a pic, the pic will hang at the loading screen continually, i have tried several methods to fix this (allowing cookies etc) but to no avail.
User is offlinePM
Go to the top of the page
+Quote Post
ericlussier
post Jul 20 2011, 04:21 PM
Post #2


Pathfinder
*****

Group: TP Staff
Posts: 480
Joined: 5-April 08
From: Ottawa, Canada
Member No.: 164003




Very strange. We're not seeing the same problem here.

Have you ever seen this before? Are you still seeing it now?

Thanks for any more details you can provide.

Eric
User is offlinePM
Go to the top of the page
+Quote Post
von_adder
post Jul 20 2011, 04:56 PM
Post #3


Newbie


Group: Members
Posts: 8
Joined: 14-March 11
Member No.: 1808021
Nominate me as a Local Expert



QUOTE(ericlussier @ Jul 20 2011, 04:21 PM) *

Very strange. We're not seeing the same problem here.

Have you ever seen this before? Are you still seeing it now?

Thanks for any more details you can provide.

Eric

Yep still seeing the problem, i'm from the UK (if that helps smile.gif) when i click on a friends travelblog pic, the pic goes into it's full screen loading mode and just hangs there and when you click the back button to exit, it takes you back to the front page of the blog, i made an enquiry with a friend and he is also having the same problem (also in the UK)

I'm using the latest firefox with everything up to date.

Update: now the slideshow viewer isn't working either, it hangs on a blank screen.
User is offlinePM
Go to the top of the page
+Quote Post
ericlussier
post Jul 21 2011, 08:54 AM
Post #4


Pathfinder
*****

Group: TP Staff
Posts: 480
Joined: 5-April 08
From: Ottawa, Canada
Member No.: 164003




Very strange. I'll continue to investigate.

There are a couple of versions of Firefox out right now. Could you tell me what the version number is?

User is offlinePM
Go to the top of the page
+Quote Post
ericlussier
post Jul 21 2011, 08:58 AM
Post #5


Pathfinder
*****

Group: TP Staff
Posts: 480
Joined: 5-April 08
From: Ottawa, Canada
Member No.: 164003




When the overlay loads, do you even see the thumbnails at the top or is it just a black square with the loading icon in the middle?

If you do see the thumbnails and the Facebook Like button, can you try clicking on the Like button (if you have a FB account) and see if that works.

Thanks!
User is offlinePM
Go to the top of the page
+Quote Post
jacquesl
post Jul 21 2011, 12:16 PM
Post #6


Journeyer
*******

Group: TP Staff
Posts: 3559
Joined: 12-September 06
From: Ottawa Ontario, Canada.
Member No.: 17335




Hi,

The next time that happens to you could you capture a screenshot and send it to support@travelpod.com so we could investigate it further.

Thanks


--------------------
support@travelpod.com
Can't figure it out ...we can! Just ask us!
User is offlinePM
Go to the top of the page
+Quote Post
von_adder
post Jul 21 2011, 12:51 PM
Post #7


Newbie


Group: Members
Posts: 8
Joined: 14-March 11
Member No.: 1808021
Nominate me as a Local Expert



QUOTE(jacquesl @ Jul 21 2011, 12:16 PM) *

Hi,

The next time that happens to you could you capture a screenshot and send it to support@travelpod.com so we could investigate it further.

Thanks


Email and screenie sent, trouble still persists, i really can't figure out what is doing it, FF is the latest, V 5.0 but the trouble started before i upgraded FF.
User is offlinePM
Go to the top of the page
+Quote Post
von_adder
post Jul 27 2011, 03:30 AM
Post #8


Newbie


Group: Members
Posts: 8
Joined: 14-March 11
Member No.: 1808021
Nominate me as a Local Expert



The viewer still hangs on loading guys, did you find a solution? or have any suggestions?
User is offlinePM
Go to the top of the page
+Quote Post
marcow
post Jul 27 2011, 11:09 AM
Post #9


Newbie


Group: Members
Posts: 7
Joined: 21-July 11
Member No.: 2132811
Nominate me as a Local Expert



I have the same problem and already send a screenshot. It's exactly what von_adder described and really annoying. I am using the latest version of firefox as well and I'm from Germany btw, so the country obviously doesn't matter wink.gif
In my opinion your travel-blog-system is perfect when the picture show works... so please fix it smile.gif
User is offlinePM
Go to the top of the page
+Quote Post
ericlussier
post Jul 27 2011, 01:00 PM
Post #10


Pathfinder
*****

Group: TP Staff
Posts: 480
Joined: 5-April 08
From: Ottawa, Canada
Member No.: 164003




QUOTE(marcow @ Jul 27 2011, 12:09 PM) *

I have the same problem and already send a screenshot. It's exactly what von_adder described and really annoying. I am using the latest version of firefox as well and I'm from Germany btw, so the country obviously doesn't matter wink.gif
In my opinion your travel-blog-system is perfect when the picture show works... so please fix it smile.gif


We're still trying to reproduce the problem on our side.

Can you try "Restart with Add-ons disabled..." and see if the same problem happens?
See the attached screenshot for instructions.

We'll get to the bottom of this! frantics.gif


Attached thumbnail(s)
Attached Image
User is offlinePM
Go to the top of the page
+Quote Post
von_adder
post Jul 27 2011, 08:23 PM
Post #11


Newbie


Group: Members
Posts: 8
Joined: 14-March 11
Member No.: 1808021
Nominate me as a Local Expert



QUOTE(ericlussier @ Jul 27 2011, 01:00 PM) *

QUOTE(marcow @ Jul 27 2011, 12:09 PM) *

I have the same problem and already send a screenshot. It's exactly what von_adder described and really annoying. I am using the latest version of firefox as well and I'm from Germany btw, so the country obviously doesn't matter wink.gif
In my opinion your travel-blog-system is perfect when the picture show works... so please fix it smile.gif


We're still trying to reproduce the problem on our side.

Can you try "Restart with Add-ons disabled..." and see if the same problem happens?
See the attached screenshot for instructions.

We'll get to the bottom of this! frantics.gif


It worked!

I restarted as instructed and the viewer no longer hangs, of course this is obviously a temp fix as keeping FF in safe mode is not a viable solution.
User is offlinePM
Go to the top of the page
+Quote Post
von_adder
post Jul 27 2011, 08:36 PM
Post #12


Newbie


Group: Members
Posts: 8
Joined: 14-March 11
Member No.: 1808021
Nominate me as a Local Expert



I thought i had found the solution and the problem, Adobe Acrobat 10.1.0.534 upon disabling this add on in Firefox the viewer began working again. alas it was only temporary the problem is back even with Adobe disabled sad.gif

User is offlinePM
Go to the top of the page
+Quote Post
ericlussier
post Jul 28 2011, 08:23 AM
Post #13


Pathfinder
*****

Group: TP Staff
Posts: 480
Joined: 5-April 08
From: Ottawa, Canada
Member No.: 164003




QUOTE(von_adder @ Jul 27 2011, 09:36 PM) *

I thought i had found the solution and the problem, Adobe Acrobat 10.1.0.534 upon disabling this add on in Firefox the viewer began working again. alas it was only temporary the problem is back even with Adobe disabled sad.gif


Great! Well sort of great... at least we're on the right track!

Do you have any other Add-ons installed?


marcow, how about you? If we can identify a common add-on between the two of you, we'll be able to reproduce the problem over here and find a proper solution.

Thanks for your help!
User is offlinePM
Go to the top of the page
+Quote Post
marcow
post Jul 28 2011, 09:08 AM
Post #14


Newbie


Group: Members
Posts: 7
Joined: 21-July 11
Member No.: 2132811
Nominate me as a Local Expert



Okay it works with Add-ons disabled!

These are the Add-ons I have installed:
http://www.abload.de/img/addonsfirefox4p4q.png

And the Plug-Ins:
http://www.abload.de/img/pluginsfirefox1ce6g.png
http://www.abload.de/img/pluginsfirefox2lcx6.png


I hope this helps to solve the problem smile.gif
User is offlinePM
Go to the top of the page
+Quote Post
ericlussier
post Jul 28 2011, 09:13 AM
Post #15


Pathfinder
*****

Group: TP Staff
Posts: 480
Joined: 5-April 08
From: Ottawa, Canada
Member No.: 164003




Thanks!

Does the add-on list go on further? It looks like it's cutoff?


von_adder, can you please have a look at the add-ons and plug-ins that marcow has and see if you have any of them installed also?
User is offlinePM
Go to the top of the page
+Quote Post
von_adder
post Jul 28 2011, 09:25 AM
Post #16


Newbie


Group: Members
Posts: 8
Joined: 14-March 11
Member No.: 1808021
Nominate me as a Local Expert



QUOTE(ericlussier @ Jul 28 2011, 08:23 AM) *

QUOTE(von_adder @ Jul 27 2011, 09:36 PM) *

I thought i had found the solution and the problem, Adobe Acrobat 10.1.0.534 upon disabling this add on in Firefox the viewer began working again. alas it was only temporary the problem is back even with Adobe disabled sad.gif


Great! Well sort of great... at least we're on the right track!

Do you have any other Add-ons installed?


marcow, how about you? If we can identify a common add-on between the two of you, we'll be able to reproduce the problem over here and find a proper solution.

Thanks for your help!

Add ons: ad block+ 1.3.9, avast web rep, element hiding helper for ad block, java console 6022 to 6026, microsoft.net framework assistant 0.0.0

Plug ins: adobe acrobat, google earth plug in, google update, itunes app detector, java deployment tool kit, java ™ platform, microsoft media player plug in for firefox, nvidia 3d vision, quicktime plug in, realjukebox NS, realplayer, shockwave flash, silverlight, vlc multimedia, windows genuine advantage, windows presentation foundation, windows live photo gallery....all these are the the latest updated versions, i have now tried with all unistalled or disabled and i still get the loader hanging, the only thing that works is starting FF in safe mode.
User is offlinePM
Go to the top of the page
+Quote Post
marcow
post Jul 28 2011, 09:32 AM
Post #17


Newbie


Group: Members
Posts: 7
Joined: 21-July 11
Member No.: 2132811
Nominate me as a Local Expert



QUOTE(ericlussier @ Jul 28 2011, 09:13 AM) *

Thanks!

Does the add-on list go on further? It looks like it's cutoff?


There are some disabled Add-ons:
http://www.abload.de/img/addonsfirefox2vp9k.png
User is offlinePM
Go to the top of the page
+Quote Post
ericlussier
post Jul 28 2011, 09:34 AM
Post #18


Pathfinder
*****

Group: TP Staff
Posts: 480
Joined: 5-April 08
From: Ottawa, Canada
Member No.: 164003




I'd say try disabling ad block by itself and see if that works.

I'll start installing all the plugins in the mean time.

Let me know how it goes. We're getting closer.
User is offlinePM
Go to the top of the page
+Quote Post
marcow
post Jul 28 2011, 09:46 AM
Post #19


Newbie


Group: Members
Posts: 7
Joined: 21-July 11
Member No.: 2132811
Nominate me as a Local Expert



Disabled Ad Block, restarted Firefox.... and it works! biggrin.gif

User is offlinePM
Go to the top of the page
+Quote Post
ericlussier
post Jul 28 2011, 09:48 AM
Post #20


Pathfinder
*****

Group: TP Staff
Posts: 480
Joined: 5-April 08
From: Ottawa, Canada
Member No.: 164003




QUOTE(marcow @ Jul 28 2011, 10:46 AM) *

Disabled Ad Block, restarted Firefox.... and it works! biggrin.gif


Great!... but not so great. I has just finished installing Ad Block and it still works for me while it is enabled.

Can you make sure you have the latest version? Have you done any special configurations on Ad Block.
User is offlinePM
Go to the top of the page
+Quote Post

Fast ReplyReply to this topicStart new topic

 


- Lo-Fi Version Time is now: 23rd April 2014 - 04:02 PM
Top Hotel Destinations

Acapulco Hotels
Atlanta Hotels
Austin Hotels
Beijing Hotels
Cancun Hotels
Charlotte Hotels
Chicago Hotels
Dallas Hotels
Denver Hotels
Honolulu Hotels
Houston Hotels
Indianapolis Hotels
Kissimmee Hotels
Las Vegas Hotels
London Hotels
Los Angeles Hotels
Mexico City Hotels
Miami Hotels
Miami Beach Hotels
Montreal Hotels
Myrtle Beach Hotels
Nashville Hotels
Negril Hotels
New Orleans Hotels
New York City Hotels
Orlando Hotels
Paris Hotels
Phoenix Hotels
Playa del Carmen Hotels
Puerto Plata Hotels
Puerto Vallarta Hotels
Punta Cana Hotels
Rome Hotels
San Antonio Hotels
San Diego Hotels
San Francisco Hotels
Seattle Hotels
Tampa Hotels
Toronto Hotels
Washington DC Hotels



Copyright © 1997 - 2011 TravelPod.com, a proud founder of travel blogs on the web. All Rights Reserved.